Spam Filter

Lilem14

New member
Joined
Jul 8, 2009
Messages
4
Reaction score
0
Points
0
my posting in the "intrigue" section has been flagged. Please help!
 

Tank6

New member
Joined
Jul 16, 2009
Messages
1
Reaction score
0
Points
0
im having this problem on the post i just tried to make, i could use some help.
 

intrigue35v6

New member
Joined
Jul 21, 2009
Messages
10
Reaction score
0
Points
0
Hello i was trying to post a question in the intrigue forum and i spent about 2 hours constanlty rewriting it differently to be able to post it but still no luck what up.
 

NC99Olds

New member
Joined
Jun 24, 2009
Messages
5
Reaction score
0
Points
0
flagged??

Trying to post a thread that doesn't have any links or the word sale (or any other word that I think would be flagged).
 

DAOILMAN

New member
Joined
Sep 27, 2009
Messages
13
Reaction score
0
Points
0
It appears that there are issues with regards to any lengthy post, I too have been shot down several times in the last few days.
 

SuzukiGhostRider

New member
Joined
Jul 24, 2009
Messages
9
Reaction score
0
Points
0
Location
Milan,NM
Tried to post a for sale ad for my '93 SCX. I have links to Photobucket Images in it. 12 of them. I think that's why I was flagged. Please approve my ad or let me know what I need to do. Thx.

Mike
 
Last edited:

88RoyaleIII

New member
Joined
Jan 26, 2010
Messages
9
Reaction score
0
Points
0
Newbie 1st post rejected.

Just tried to post my first thread but was rejected. I sent a message to the moderator, hopefully this problem can be fixed
 

Juma

New member
Joined
Mar 9, 2010
Messages
3
Reaction score
0
Points
0
Having same problem as everyone else....newby and will not allow post
Comes back as spam thing
 

stephenb

New member
Joined
Apr 15, 2010
Messages
3
Reaction score
0
Points
0
oops

I reposted, but got the same error after a couple of hours.......
sorry,

sb
 

wtkill1974

New member
Joined
Apr 17, 2010
Messages
2
Reaction score
0
Points
0
Hello, I posted my first post asking for help on the VSS on my '89 Regency. I didn't have any links or images in it. Any idea how to get it approved.
Thanks,
-Bill
 

klockk

New member
Joined
Jun 30, 2010
Messages
27
Reaction score
0
Points
0
Location
Meridian, ID
Extreamly agitated that I can't post a simple (log winded) post/question!!!

:mad:

Extreamly agitated that I can't post a simple (log winded) post/question!!!

I can't even send it to the Administrator!!!!
 
Top