Spam Filter

Sal Collaziano

Administrator
Staff member
Joined
Jan 8, 2004
Messages
759
Reaction score
0
Points
18
Sometimes a thread or reply will not be posted right away because certain keywords set-off flags in our spam filter or there are too many links to other sites in your message. This may result in an error message when posting new threads. Unfortunately, this is a necessary step due to the heavy volume of spam we receive.

We will not list these words (because that would allow spammers to simply bypass them), but please reply here if you're having issues with this feature. Please note: If a message is flagged as spam, a moderator must approve it before it goes online. This generally takes under an hour, so please don't post your thread again. Just PM a moderator or send me a message on IM (see my profile for addresses).

Remember, this also may have happened if you posted too many URLs in a thread. Again, a moderator should approve your thread shortly. Thanks for your patience.
 

Clean83

New member
Joined
Aug 8, 2005
Messages
6
Reaction score
0
Points
0
Age
40
my "For sale" ad has been flagged :( any chance I could get some help?
 

88hurstolds

New member
Joined
Nov 18, 2008
Messages
4
Reaction score
0
Points
0
For sale has been flagged...
If you require moderator approval before someone becomes a member you usually can catch spammers by the personal information entered if you make them required fields.
For example, spammers will use 'man' under the field Biography and the email addresses will be obviously rediculous.
Hope that helps,
Keep them Rockets it!
Mike
 

timropp

New member
Joined
Dec 24, 2008
Messages
2
Reaction score
0
Points
0
Just tried to post a help thread as a new member and it's flagged. No links or anything else. Discovered one of the trigger words, since it went thru once i took that word out :)
 

GasTT

New member
Joined
Feb 3, 2009
Messages
18
Reaction score
0
Points
0
Location
Pawtucket, RI
I posted a topic introducing myself.. it is a two part post cause i have more than 15 images hopefully I can get it aprooved.......
 

Scarlet

New member
Joined
Mar 21, 2009
Messages
3
Reaction score
0
Points
0
Hello, Just tried to make a first time post asking for advice on locating parts for my Aurora. It didn't post and directed me to this thread. Any chance someone could help determine why mine didn't post?
 

poorboy_616

New member
Joined
Mar 22, 2009
Messages
38
Reaction score
0
Points
0
Location
Ocean Park, WA
Whats going on? I just tried to post my introduction post (which isn't that short, but I need some answers) and it was kicked back as spam.


I tried twice, the second time it told me I had a duplicate post, but I don't see the first one.
 

OhSchnapps

New member
Joined
Mar 26, 2009
Messages
5
Reaction score
0
Points
0
I posted in the Cutlass FWD section. Sorry, didn't read this thread first, so i attempted to post mine twice. I just typed a lot of info off the top of my head, and didn't want to lose it. Sorry :(

Anyways, they were flagged and neither went through. Please fix it for me :)
 

chemicall

New member
Joined
May 24, 2009
Messages
198
Reaction score
0
Points
0
Location
Ontario, Canada
Everytime I post on my own thread in Oldsmobile 88 FWD section my post disappears. I am also trying to help enahs in the Olds 88 fwd section and my posts won't show up on his thread, I have been trying to reply to him since yesterday? thanks
 

NINETY EIGHT REGENCY

Active member
Staff member
Joined
Apr 6, 2004
Messages
1,939
Reaction score
1
Points
38
Location
HOUSTON,TEXAS
You are so welcome. I own both of the cars, but those are not my cars. Those are from Oldsmobile adverts. I have a 1995 and a 1992.
 
Top