oldsmobile forums   oldsmobile forums


Go Back   Oldsmobile Forums > Oldsmobile Etcetera > How to's and FAQ's

Notices

How to's and FAQ's Forum specifically intended for Oldsmobile how to's and frequently asked questions.

Oldsmobile Forum: This is driving me crazy! Wiper won't park.
Reply
 
Thread Tools
  #1  
Old March 6th, 2012
UK Texan UK Texan is offline
Junior Member
 
Join Date: Mar 2011
Location: Texas
Posts: 2
UK Texan is on a distinguished road
This is driving me crazy! Wiper won't park.

Hi

Got the car back from AAMCO with total rebuild, but the wipers were stopped some inches from the parked position. Didn't think much of it. However, all my efforts to see what's wrong have failed.

I can leave all the arms/cams etc in the Haynes diagram position, but when I run the wipers the paul just drops back into the slot and does not come out when motor reverses to park.

I assume it has to be out and run round the cam - making the arm long enough to pull the blades right down. So far, it makes no sense at all.

Do you think the AAMCO guys needed to remove anything that high up to rock the engine? The engine stabilizers have been off, but no sign of anything else.

Anyway, I'm stuck with it. Anyone ever set these up after wiper motor replacement?
Reply With Quote

  #2  
Old April 14th, 2012
442 Harv 442 Harv is offline
Junior Member
 
Join Date: Mar 2011
Posts: 22
442 Harv is on a distinguished road
What year car do you have?
Reply With Quote
  #3  
Old March 13th, 2015
Evilcowboy420 Evilcowboy420 is offline
Junior Member
 
Join Date: Mar 2015
Posts: 21
Evilcowboy420 is on a distinguished road
Just a little observation has led me to conclude the guys who did the wiper job removed the arms and didn't mark the original position when in park or tried to install them without the motor being at full park and missed it by a spline and it needs to be taken off, wiper motor put in park and then repositioned to park. Most of the time I have seen them off by one or two splines and this results in the wiper either not parking or flying off the edge of the windshield depending on which direction it is off.

Not too hard to fix but a pain to get some arms off the wiper transmission assembly.

To fix:

Remove the arms we are talking GM so it's probably a plastic cap over a 13mm nut if the car is newer.

now turn the wiper motor on then off to make sure the motor goes back to the correct park position.

line the splines of the arms up to the position you think the wiper looks right at park.

bolt them down with the lock washer and nut you took off.

Then test.

Careful prying to get the arm off you can break something easily removing them.

and yes sometimes there is a need to remove the arms to get access to the wiper motor. Also a worn out joint on the transmission assembly can cause erratic behavior or weird behavior so lift the plastic cover and check the transmission assembly for any play since the arms gotta come off anyway.

Most of the wiper assembly problems occur from just fast reinstalls where the person just neglected to set the arm correctly on the splines. So if there is a problem with the transmission assembly I would not go back to them ever because it is something they should have caught.


Seeing as how this is a how to I will leave my post. I did not realize the OP never posted back and the question was this old as I didn't bother looking at the date because it was fairly close to the top of the list.

Last edited by Evilcowboy420; March 13th, 2015 at 02:20 AM. Reason: Old as hell post.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 01:11 AM.


Advertising
cars connected social network




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
oldsmobileforums.com recognizes that "Oldsmobile", it's logos and various model names and numbers are registered trademarks of the General Motors Corporation. These terms are used for identification purposes only. oldsmobileforums.com is not affiliated in any way with the General Motors Corporation, Oldsmobile or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 oldsmobileforums.com. All rights reserved.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Oldsmobile? Check out your options at the links below:

Miss that Olds 442? Believe it or not, Kia may have something for you. The Kia Stinger is a large sport-oriented hatchback sedan in the mold of the Audi A7.